24 Stunden Kopf zerbrechen

  • Moin Liebe Community,


    ich saß die letzten 24 Stunden hinter ein Problem welches ein gutbeschäftigt hat :grinning_face_with_smiling_eyes:


    Die Mod im eingefügten Bild ist nicht mehr kompatibel, sie verursacht das es nicht mehr richtig möglich ist durch das aktive Inventar zu scrollen.


    Entweder über springt es slots, zieht dir Items in die aktive inv Leiste oder bleibt hängen.


    Viele werden jetzt ja sagen, ja guck mal die ist nicht für 1.20.4 ausgelegt...


    Ja richtig aber der Launcher startet trotzdem :face_with_monocle: ohne Fehler Meldung :face_with_rolling_eyes:


    Ich hatte diese auch nicht bewusst oder absichtlich runter geladen bei einer Neuinstallation


    Also falls euch das auch mal passiert, nimmt einfach diese Mod raus und alles läuft wie gewohnt :winking_face: und erspart Euch den Stress :smiling_face_with_smiling_eyes::thumbs_up:



    Gruß Kiez


    Bild_2024-01-30_132845521.png

    Seit 2022 als Blutiger Anfänger hier begonnen und heute immer noch einer :grinning_face_with_smiling_eyes:


    Mit hohen und verrückten Zielen :zany_face:

    habe ich endlich einen ein Ort gefunden um das einfach mal um zu setzen. :Horst:


    Java : AdoredKiez

    Bedrock/PE: .AdoredKiez


    Vom Markt seit 30.12.2023 und vergeben an : AdoredPenny6542


    Neu entdeckt das Kartenbauen :face_screaming_in_fear:


    Main Bunker : Microcb-SevenDeadlySins   :Gold: /p v Kartenfabrik

    Shopraum : :Em: /p v KDW

    weitere Projekte: z.Z pausiert :winking_face:





    Einmal editiert, zuletzt von Kiez1145 ()

  • Warum hattest du "GeckoLib" installiert eigentlich das alleine ist doch nur eine Library für Mods die diese nutzen?

    Was mich interessiert noch ist,
    von welchem Mod Loader redest du genau Forge, Newforge, Fabric, Quilt. Und welche Version.

  • Warum hattest du "GeckoLib" installiert eigentlich das alleine ist doch nur eine Library für Mods die diese nutzen?

    Was mich interessiert noch ist,
    von welchem Mod Loader redest du genau Forge, Newforge, Fabric, Quilt. Und welche Version.

    Habe nur 1 Simple Neuinstallation gemacht bei GD Launcher (Fabric) und dort wurde es mit drauf gesetzt, warum auch immer?


    Es wurde mir in der Mod Libery von GD Launcher nicht gelistet :flushed_face:


    Es ist mir erst nach Stunden aufgefallen bei Mods raus löschen im Minecraft Ordner :grinning_face_with_smiling_eyes:

    Seit 2022 als Blutiger Anfänger hier begonnen und heute immer noch einer :grinning_face_with_smiling_eyes:


    Mit hohen und verrückten Zielen :zany_face:

    habe ich endlich einen ein Ort gefunden um das einfach mal um zu setzen. :Horst:


    Java : AdoredKiez

    Bedrock/PE: .AdoredKiez


    Vom Markt seit 30.12.2023 und vergeben an : AdoredPenny6542


    Neu entdeckt das Kartenbauen :face_screaming_in_fear:


    Main Bunker : Microcb-SevenDeadlySins   :Gold: /p v Kartenfabrik

    Shopraum : :Em: /p v KDW

    weitere Projekte: z.Z pausiert :winking_face:





Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!